CM 16359 - Emergency HTTPS DMS Certificate Remediation

Maintenance
April 14, 6:00am

CM 16359 - Emergency HTTPS DMS Certificate Remediation

Status: closed
Start: April 13, 10:00pm
End: April 14, 6:00am
Duration: 8 hours
Affected Components:
Voice Services Call Recording Call Reporting
Affected Groups:
Update

April 13, 10:00pm

April 13, 10:00pm

Dear Momentum Customer,


Please be advised that emergency maintenance will be performed on the Momentum Telecom Network on Monday, April 13th, from 10:00 PM until Tuesday, April 14th, at 6:00 AM EDT.


During this maintenance Polycom and Yealink devices are expected to reboot, which may result in dropped calls. 

We apologize in advance for any inconvenience and appreciate your patience while we upgrade our network. Should you experience any issues that occur post maintenance window, please contact your 
 Momentum Support Team .

Regards,
Momentum Support

Resolved

April 14, 6:00am

April 14, 6:00am

This maintenance window has closed. If you are experiencing trouble with your Momentum services, please contact your support team with details.