CM 15908 - Miarec Upgrade

Maintenance
February 20, 3:30am

CM 15908 - Miarec Upgrade

Status: closed
Start: February 20, 12:30am
End: February 20, 3:30am
Duration: 3 hours
Affected Components:
Call Recording
Affected Groups:
Update

February 20, 12:30am

February 20, 12:30am

Dear Momentum Customer,


Please be advised that maintenance will be performed on Momentum Telecom's Call Recording service on Friday, February 20th, from 12:30AM until 3:30AM EST.

During this maintenance there may be a brief delay in call recording. No other impact to services is expected during this maintenance. 

We apologize in advance for any inconvenience and appreciate your patience while we upgrade our network. Should you experience any issues that occur post maintenance window, please contact your Momentum Support Team.

Regards,
Momentum Support

Resolved

February 20, 3:30am

February 20, 3:30am

This maintenance window has closed. If you are experiencing trouble with your Momentum services, please contact your support team with details.