CM 15823 - CheckMK Update

Maintenance
February 19, 6:00am

CM 15823 - CheckMK Update

Status: closed
Start: February 19, 2:00am
End: February 19, 6:00am
Duration: 4 hours
Affected Components:
Network Monitoring (SD-WAN, Managed Network)
Update

February 19, 2:00am

February 19, 2:00am

Dear Momentum Customer,

Please be advised that maintenance will be performed on the Momentum Telecom Network on Thursday, February 19th, from 2:00 AM until Thursday, February 19th, at 6:00 AM EST.

During this maintenance there should be no impact to circuit connectivity, but circuit health monitoring and alarming may be unavailable. Monitoring and alarming will continue once updates to the service are completed.

We apologize in advance for any inconvenience and appreciate your patience while we upgrade our network. Should you experience any issues that occur post maintenance window, please contact your Momentum Support Team.

Regards,
Momentum Support

Resolved

February 19, 6:00am

February 19, 6:00am

This maintenance window has closed. If you are experiencing trouble with your Momentum services, please contact your support team with details.