CM 15373 - BIOS Updates Pt 1/2

Maintenance
November 20, 3:00am

CM 15373 - BIOS Updates Pt 1/2

Status: closed
Start: November 19, 11:00pm
End: November 20, 3:00am
Duration: 4 hours
Affected Components:
SMS Network Monitoring (SD-WAN, Managed Network) SIP (G12) SIP General Momentum Infrastructure Webex MS Teams Netsapiens Voice Services Fax Services Call Recording Call Reporting My Services Portal
Update

November 19, 11:00pm

November 19, 11:00pm

Dear Momentum Customer,

Please be advised that maintenance will be performed on the Momentum Telecom Network duringWednesday, November 19th, from 11:00 PM until Thursday, November 20th, at 3:00 AM EDT.

During this maintenance active calls may drop as voice traffic rerouted through our network. No other impact to services is expected.

We apologize in advance for any inconvenience and appreciate your patience while we upgrade our network. Should you experience any issues that occur post maintenance window, please contact your Momentum Support Team.

Regards,
Momentum Support

Resolved

November 20, 3:00am

November 20, 3:00am

This maintenance window has closed. If you are experiencing trouble with your Momentum services, please contact your support team with details.