Event - MFA via SMS Down

Incident
April 22, 2:34pm

Event - MFA via SMS Down

Status: closed
Start: April 22, 8:44am
End: April 22, 2:34pm
Duration: 5 hours 50 minutes
Affected Components:
Communication Required Internal Based Maintenance
Investigating

April 22, 8:44am

April 22, 8:44am

Please be advised that we have confirmed reports of users not receiving their Multi-Factor Authentication codes via SMS when accessing Momentum portals. Our engineers are engaged and actively working to resolve this issue. We understand that this service is important to your business operations and appreciate your patience as this is restored. 

Update

April 22, 9:13am

April 22, 9:13am

To restore user access to Momentum portals, our engineers have temporarily disabled MFA via SMS. If you were using SMS for authentication, you will not be required to use an authentication code when signing in to Momentum portals. This is a temporary work-around as our engineers continue to investigate the cause of this issue and restore MFA via SMS. 

Resolved

April 22, 2:34pm

April 22, 2:34pm

Our engineers have restored Multi-Factor Authorization via SMS on Momentum portals. Users that were using SMS for authentication will once again be required to authenticate upon sign-in. If you are still experiencing issues with MFA via SMS, please contact your support team with details.