CM 14142 - MX960 Circuit Migration

Incident
April 23, 5:00am

CM 14142 - MX960 Circuit Migration

Status: closed
Start: April 23, 3:00am
End: April 23, 5:00am
Duration: 2 hours
Affected Components:
Communication Required Internal Based Maintenance
Update

April 23, 3:00am

April 23, 3:00am

Dear Momentum Customer,

Please be advised that maintenance will be performed on the Momentum Telecom Network on Wednesday, April 23rd, from 3:00 AM until Wednesday, April 23rd, at 5:00 AM EDT

Due to the redundant nature of our network no impact to services is expected. However, with all maintenance activities, there is the possibility that there could be impact to services while maintenance is being performed, but none is expected, beyond what was advised in this maintenance notification.

We apologize in advance for any inconvenience and appreciate your patience while we upgrade our network. Should you experience any issues that occur post maintenance window, please contact your
 Momentum Support Team.


Regards,
Momentum Support

Resolved

April 23, 5:00am

April 23, 5:00am

This maintenance window has closed. If you are experiencing trouble with your service, please contact your support team with details.