CM 14145 Dell SC Firmware Update

Maintenance
April 25, 4:00am

CM 14145 Dell SC Firmware Update

Status: closed
Start: April 25, 12:00am
End: April 25, 4:00am
Duration: 4 hours
Affected Components:
Communication Required Internal Based Maintenance
Update

April 25, 12:00am

April 25, 12:00am

Dear Momentum Customer,

Please be advised that maintenance will be performed on the Momentum Telecom Network on Friday, April 25th, from 12:00 AM until Friday, April 25th, at 4:00 AM EDT.

Due to the redundant nature of our network no impact to services is expected. However, with all maintenance activities, there is the possibility that there could be impact to services while maintenance is being performed, but none is expected, beyond what was advised in this maintenance notification.

We apologize in advance for any inconvenience and appreciate your patience while we upgrade our network.
Should you experience any issues that occur post maintenance window, please contact your Momentum Support Team

Regards,
Momentum Support

Resolved

April 25, 4:00am

April 25, 4:00am

Maintenance Complete

Resolved

April 25, 4:00am

April 25, 4:00am

Complete.