CM 13985 - Boadworks Patching Part 2

Maintenance
April 25, 6:00am

CM 13985 - Boadworks Patching Part 2

Status: closed
Start: April 24, 11:00pm
End: April 25, 6:00am
Duration: 7 hours
Affected Components:
Communication Required Internal Based Maintenance
Update

April 24, 11:00pm

April 24, 11:00pm

Dear Momentum Customer,

Please be advised that maintenance will be performed on the Momentum Telecom Network on Thursday, April 24th, from 11:00 PM until Friday, April 25th, at 6:00 AM EDT.

During this maintenance there is a possibility of extended post dial delay and devices utilizing TCP may momentarily lose connection and reregister.

We apologize in advance for any inconvenience and appreciate your patience while we upgrade our network.
Should you experience any issues that occur post maintenance window, please contact your Momentum Support Team

Regards,
Momentum Support

Resolved

April 25, 6:00am

April 25, 6:00am

Complete.