CM 13983 - Boadworks Patching Part 1

Maintenance
April 24, 6:00am

CM 13983 - Boadworks Patching Part 1

Status: closed
Start: April 23, 11:00pm
End: April 24, 6:00am
Duration: 7 hours
Affected Components:
Communication Required Internal Based Maintenance
Update

April 23, 11:00pm

April 23, 11:00pm

Dear Momentum Customer,

Please be advised that maintenance will be performed on the Momentum Telecom Network on Wednesday, April 23rd, from 11:00 PM until Thursday, April 24th, at 6:00 AM EDT.

Due to the redundant nature of our network no impact to services is expected. However, with all maintenance activities, there is the possibility that there could be impact to services while maintenance is being performed, but none is expected, beyond what was advised in this maintenance notification.

We apologize in advance for any inconvenience and appreciate your patience while we upgrade our network.
Should you experience any issues that occur post maintenance window, please contact your Momentum Support Team

Regards,
Momentum Support

Resolved

April 24, 6:00am

April 24, 6:00am

Maintenance Complete

Resolved

April 24, 6:00am

April 24, 6:00am

Complete.